We are continuing to monitor for any further issues.
Posted Sep 01, 2025 - 15:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2025 - 15:03 UTC
Identified
Users might face delays in updating values in monday.com boards by 7pace Automations and failing worklog creation. The issue has been identified and the fix is being prepared.
Posted Sep 01, 2025 - 13:28 UTC
This incident affected: APIs and Automations: 7pace > monday.com.