API is not accessible

Incident Report for 7pace Timetracker for monday

Resolved

The issue has been resolved and normal operations have been restored. However, we will continue monitoring the situation during the day.
Posted Apr 11, 2024 - 08:13 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 11, 2024 - 07:52 UTC

Monitoring

The cause of the issue has been identified and resolved. The team is monitoring the situation closely to ensure that the issue has been fully resolved and there are no further impacts.
Posted Apr 11, 2024 - 06:50 UTC

Investigating

The issue has been identified and the team is currently investigating to determine the cause and potential solutions. You may experience issues with seeing, creating, or editing your time.
Posted Apr 11, 2024 - 06:32 UTC
This incident affected: APIs.