Partial Outage in API
Incident Report for 7pace Timetracker for Monday
Resolved
The identified issues have been fully resolved and normal operations have been restored.
Posted May 02, 2024 - 10:59 UTC
Monitoring
The team is closely monitoring the situation to ensure that the identified issues have been fully resolved and there are no further impacts.
Posted May 02, 2024 - 10:39 UTC
Investigating
We are currently experiencing slow performance and periodical timeouts in the API. Our team is investigating the issue and working to resolve it as quickly as possible.
Posted May 02, 2024 - 10:29 UTC
This incident affected: APIs.