Connectivity issues for 7pace Timetracker for monday.com
Incident Report for 7pace Timetracker for Monday
Resolved
This incident has been resolved.
Posted Nov 27, 2024 - 12:58 UTC
Monitoring
A fix has been implemented. The team is monitoring the situation closely to ensure that the issue has been fully resolved and there are no further impacts.
Posted Nov 27, 2024 - 11:36 UTC
Identified
The cause of the issue has been identified. Our team is actively working on resolving the issue to restore full functionality.
Posted Nov 27, 2024 - 11:28 UTC
Investigating
We are currently experiencing connectivity issues and periodical timeouts in the UI. Our team is investigating the issue and working to resolve it as quickly as possible.
Posted Nov 27, 2024 - 11:17 UTC
This incident affected: Web interface and Authorization.