It is been reported by monday.com that the issue with the platform has been fully resolved. Normal operations have been restored for monday.com and 7pace Timetracker.
Posted Jan 30, 2024 - 21:27 UTC
Monitoring
monday.com API incident is resolved. The team is monitoring the situation closely to ensure that the issue has been fully resolved and there are no further impacts.
Posted Jan 30, 2024 - 18:08 UTC
Identified
The cause of the issue in the API of the Timetracker Application, where creation of new worklogs is not working correctly, has been identified. It is caused by ongoing incident on monday.com platform - https://status.monday.com/