Identified the Cause of Partial Outage in API
Incident Report for 7pace Timetracker for Monday
Resolved
The issue has been fully resolved and normal operations have been restored.
Posted Jan 18, 2024 - 22:35 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 18, 2024 - 22:18 UTC
Monitoring
The team is monitoring the situation closely to ensure that the issue has been fully resolved and there are no further impacts.
Posted Jan 18, 2024 - 22:18 UTC
Identified
The cause of the issue in the APIs of the Timetracker application, where some services are not working correctly in certain circumstances, has been identified. Our team is actively working on resolving the issue to restore full functionality.
Posted Jan 18, 2024 - 22:01 UTC
This incident affected: APIs, Automations: 7pace > monday.com, Automations: monday.com > 7pace, and Background jobs.