Degraded performance when creating and loading worklogs

Incident Report for 7pace Timetracker for Monday

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 17:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2025 - 16:00 UTC

Investigating

The issue has been identified and the team is currently investigating to determine the cause and potential solutions.
Posted Feb 06, 2025 - 13:56 UTC
This incident affected: APIs.