monday.com API is unresponsive
Incident Report for 7pace Timetracker for Monday
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 12:30 UTC
Monitoring
API requests to monday.com are back to Operational. The team is closely monitoring the situation to ensure that the identified issues have been fully resolved and there are no further impacts.
Posted Mar 28, 2024 - 12:13 UTC
Investigating
API requests to monday.com are not working correctly. The error "GraphQL API is turned off temporarily" is shown. While the app is still usable, users may encounter issues when creating worklogs and using integrations. We are currently trying to contact monday.com support to address the situation.
Posted Mar 28, 2024 - 12:06 UTC
This incident affected: APIs, Automations: 7pace > monday.com, and Automations: monday.com > 7pace.